Back to overview
Resolved

🚧 Scheduled Maintenance Notice – Lurna 1.0 Update

Jul 20, 2026 at 12:30pm UTC  –  Jul 20, 2026 at 1:45pm UTC
Affected services
app.lurna.co
api.lurna.co

Resolved
Jul 20, 2026 at 1:45pm UTC

Maintenance ended

Created
Jul 20, 2026 at 12:30pm UTC

We're rolling out the Lurna 1.0 update!

Scheduled Downtime:
7:30 AM – 8:45 AM CST

During this maintenance window, Lurna will be temporarily unavailable while we deploy the update. We appreciate your patience as we work to bring you the latest improvements.

Thank you for your understanding, and we'll be back online as soon as the update is complete.