Back to overview
Degraded
YouTube Integration Outage
Dec 24 at 08:05am HST
Affected services
api.lurna.co
Resolved
Dec 24 at 12:00pm HST
The issue affecting Lurna’s YouTube services has been fully resolved. The problem was caused by an issue with our YouTube video transcript–retrieving technology. Everything is now operating normally. Thanks for your patience!
Affected services
Created
Dec 24 at 08:05am HST
We’re currently experiencing an issue with Lurna’s YouTube services. Some features may be unavailable or failing to load. Our team is actively investigating and working on a fix. Updates will be posted here as we make progress.
Affected services