Back to overview
Degraded

Study Set Generation Failing

Dec 17 at 01:00pm HST
Affected services
api.lurna.co

Resolved
Dec 17 at 03:10pm HST

The issue causing study set generation to fail has been fully resolved. Users can now successfully generate study sets without interruption. All related features, including flashcards and quizzes, are functioning as expected. We’ll continue monitoring to ensure stability.

Created
Dec 17 at 01:00pm HST

Incident summary for Manually reported: Study Set Generation Failing (Dec 17 at 2:10pm HST)
Cause: Study Set Generation Failing
Created by: The incident web form
Started at: Dec 17 at 2:10pm HST
Length: 11 minutes
Acknowledged by: Abhi Karnati
View incident in Better Stack ↗

AI post-mortem
Users couldn't generate study sets because the study set generation process was failing and produced no output. The issue was acknowledged quickly and the team investigated; the problem was fixed and the incident was resolved within a short time.

Timeline

Incident started by Abhi Karnati. · Dec 17, 2025 at 2:10pm HST

Abhi Karnati commented · Dec 17, 2025 at 2:10pm HST

Users are currently unable to generate study sets. When attempting to create a study set, the process does not complete successfully and no output is generated. This issue is impacting the core study workflow and preventing users from accessing generated flashcards, quizzes, or related materials. The team is investigating the cause and working on a fix.

Sent an email to Abhi Karnati at lurnanotes@gmail.com. · Dec 17, 2025 at 2:10pm HST

Incident acknowledged by Abhi Karnati. · Dec 17, 2025 at 2:11pm HST

Incident resolved by Abhi Karnati. · Dec 17, 2025 at 2:22pm HST